このパッチは、日本国外でのみ使用できます。
(This patch may only be used outside of Japan.)

If you were previously running Fallen Steam Version 1.06c or below, and just updated to Version 1.07, you must download and install the new patch for your game to function correctly again.  We apologize for the inconvenience.